PLANET 8-Port SIP VoIP Gateway. VoIP protocols: SIP v2.0 (UDP/TCP), RFC3261, SDP, RTP (RFC2833), RFC3262, 3263, 3264, 3265, 3515, 2976, 3311. Power requirements: 100-240V AC, 50-60 Hz@DC12V 2A, Power consumption (typical): 18 W. Width: 9.45" (240 mm), Depth: 6.06" (154 mm), Height: 1.46" (37 mm)
Planet VGW-820FS 8-Port SIP VoIP Gateway (8*FXS): IETF SIP 2.0, T.38/T.30, STUN/
Available to order
40Source
External warehouse (+5-10 days)Delivery to Georgia
Available (Add 15 days)Brand Name
PLANETPart Number
VGW-820FSWarranty
1

















